Bug 261596 - okular ignores duplex default print setting from cups
Summary: okular ignores duplex default print setting from cups
Status: RESOLVED DUPLICATE of bug 180051
Alias: None
Product: kdelibs
Classification: Unclassified
Component: print-dialog (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KDEPrint Devel Mailinglist
URL: http://bugs.gentoo.org/show_bug.cgi?i...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-30 09:51 UTC by Andreas K. Huettel
Modified: 2010-12-30 09:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Huettel 2010-12-30 09:51:41 UTC
This is a clone of http://bugs.gentoo.org/show_bug.cgi?id=323257

I have a duplex printer. In system-config-printer-kde, I have set duplexing on
long edge as standard. This is respected by other applications (e.g. adobe
acrobat reader). However, when I want to print with okular and just klick
printing, the duplex option is not set. To get duplex output, i must set it
manually everytime. This is quite annoying. Okular should accept the printer
settings from kde.

Reproducible: Always

Okular versions: all since (at least) kde-4.4.4
Comment 1 Pino Toscano 2010-12-30 09:57:43 UTC

*** This bug has been marked as a duplicate of bug 180051 ***