Bug 260994 - Print error when print with "print assistant
Summary: Print error when print with "print assistant
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Generic-PrintCreator (show other bugs)
Version: 1.3.0
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-22 19:50 UTC by Dario Foracappa
Modified: 2017-07-17 20:56 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.7.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dario Foracappa 2010-12-22 19:50:34 UTC
Version:           1.3.0
OS:                Linux

When i Print with "print image is ok but with print asistant there is error

Reproducible: Didn't try




OS: Linux (i686) release 2.6.33.7-desktop-2mnb
Compiler: gcc
Comment 1 Angelo Naselli 2010-12-23 12:20:23 UTC
I use print assistant and print image very often, and got no errors.
This bug cannot be considered as valid since there's no way to see what kind if error has been received.

Please reporter, if you have more evidence of the problem re-open this bug
and add more info.

Thanks, and sorry.
Angelo
Comment 2 caulier.gilles 2017-07-03 18:54:23 UTC
Not reproducible with current implementation of PrintCreator from digiKam core
(next 5.7.0)

Gilles Caulier