Bug 260859 - Screenshot once saved as jpg: Always lossy until saved as png
Summary: Screenshot once saved as jpg: Always lossy until saved as png
Status: RESOLVED DUPLICATE of bug 249820
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-21 11:18 UTC by Simon
Modified: 2010-12-21 15:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon 2010-12-21 11:18:31 UTC
Version:           unspecified (using KDE 4.4.5) 
OS:                Linux

When I save a screenshot as jpg, it will obviously be compressed. Then I close ksnapshot and run it again. Instead of saving it I select «Open with > GIMP». 

Reproducible: Always


Actual Results:  
I get a pre-compressed, unusable, screenshot in GIMP.

Expected Results:  
I expect it to be an 1:1 screenshot, not precrompressed by some jpg algorithm.

OS: Linux (x86_64) release 2.6.36-2.slh.1-aptosid-amd64
Compiler: cc
Comment 1 Christoph Feck 2010-12-21 15:36:12 UTC

*** This bug has been marked as a duplicate of bug 249820 ***