Bug 260260 - Shortcuts composed by Alt+é are not working.
Summary: Shortcuts composed by Alt+é are not working.
Status: RESOLVED DUPLICATE of bug 375518
Alias: None
Product: khotkeys
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michael Jansen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-16 10:39 UTC by Matthieu Bouron
Modified: 2021-03-26 16:08 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Bouron 2010-12-16 10:39:34 UTC
Version:           unspecified (using KDE 4.4.5) 
OS:                Linux

With a french keyboard, shortcuts composed with "é" key does not work. "é" key is interpreted as "É".

Reproducible: Always

Steps to Reproduce:
With a french keyboard, open systemsettings, keyboard & mouse, global keyboard shortcuts, try to set a shortcuts with "é" key.

Actual Results:  
Resulting shortcut does not work.

Expected Results:  
Resulting shortcut is expected to work.
Comment 1 g@oknaj.eu 2013-03-04 20:48:15 UTC
I can confirm on KDE 4.9.5
See my comments on https://bugs.kde.org/show_bug.cgi?id=252594 which seems very similar (this one is a probably duplicate).
Comment 2 Anne-Marie Mahfouf 2013-05-11 08:29:52 UTC

*** This bug has been marked as a duplicate of bug 252594 ***
Comment 3 Nate Graham 2021-03-26 16:08:51 UTC

*** This bug has been marked as a duplicate of bug 375518 ***