Bug 259850 - [SSL] Add support for specifying a client certificate (used e.g. by OFTC)
Summary: [SSL] Add support for specifying a client certificate (used e.g. by OFTC)
Status: RESOLVED DUPLICATE of bug 164794
Alias: None
Product: konversation
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Konversation Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-14 15:52 UTC by Eike Hein
Modified: 2012-04-02 11:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eike Hein 2010-12-14 15:52:20 UTC
See http://www.oftc.net/oftc/NickServ/CertFP#ChatZilla

Should be pretty simple to add thanks to KTcpSocket, just needs a little UI and setting management code.
Comment 1 Eike Hein 2012-04-02 11:01:11 UTC

*** This bug has been marked as a duplicate of bug 164794 ***