Bug 258717 - RGB values Missing
Summary: RGB values Missing
Status: RESOLVED DUPLICATE of bug 266335
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Editor-Curves (show other bugs)
Version: 1.6.0
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-03 18:32 UTC by David Vincent-Jones
Modified: 2016-06-29 18:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Vincent-Jones 2010-12-03 18:32:28 UTC
Version:           1.6.0 (using KDE 4.5.4) 
OS:                Linux

During COLOR > CURVES ADJUST the value of the image pixel(s) under the cursor is no longer shown and the corresponding location of that luminescence is no longer shown as an indicator line on the curve.

The above was a part of previous DK versions.

Reproducible: Always

Steps to Reproduce:
Tried in several display modes

Actual Results:  
Function unavailable

Expected Results:  
Either a permanent vertical line to be marked on the curve after a click on an image location or a line or mark is displayed on the curve as the cursor moves over the image. Either would be acceptable. The RGB values also need to be displayed in the lower footer. 

OS: Linux (i686) release 2.6.35-23-generic
Compiler: cc
Comment 1 caulier.gilles 2011-11-10 10:27:28 UTC

*** This bug has been marked as a duplicate of bug 266335 ***