Bug 258316 - Amarok freeze when script manager need to display a scroll bar.
Summary: Amarok freeze when script manager need to display a scroll bar.
Status: RESOLVED DUPLICATE of bug 213068
Alias: None
Product: amarok
Classification: Applications
Component: Tools/Script Manager (show other bugs)
Version: 2.3.2
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: 2.4.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-29 22:14 UTC by olivier.laporte1
Modified: 2011-02-16 17:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Back trace of amarok --debug (24.74 KB, text/plain)
2010-11-29 22:14 UTC, olivier.laporte1
Details

Note You need to log in before you can comment on or make changes to this bug.
Description olivier.laporte1 2010-11-29 22:14:37 UTC
Created attachment 53874 [details]
Back trace of amarok --debug

Version:           2.3.2 (using KDE 4.4.4) 
OS:                Linux

The whole application freeze if I start the script manager and if there are too much script for them to be displayed without a scroll bar.

Reproducible: Always

Steps to Reproduce:
Install more script than you can display in the script manager window with default size. Restart amarok and start script manager. Wait 1-3 sec and you are done.


Expected Results:  
The application will freeze.

I'm using Qt 4.6.3
Comment 1 Christoph Feck 2010-11-29 23:45:23 UTC

*** This bug has been marked as a duplicate of bug 213068 ***
Comment 2 Ingo Rehmke 2011-02-16 17:09:38 UTC
same problem under Amarok 2.4.0 and KDE 4.4.4 Rel 3