Bug 257556 - No way to choose with which application to open files
Summary: No way to choose with which application to open files
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-21 22:50 UTC by Dotan Cohen
Modified: 2010-11-22 02:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-11-21 22:50:22 UTC
Version:           unspecified (using KDE 4.5.1) 
OS:                Linux

When opening a zip package in Ark, there is no way for the user to select with which app the file will open. Please add this to the context menu (actually, there is no context menu when right-clicking the files). Thanks!

Reproducible: Always
Comment 1 Raphael Kubo da Costa 2010-11-22 02:00:15 UTC

*** This bug has been marked as a duplicate of bug 179066 ***