Bug 256785 - Video Applet gets black and is misplaced when a track plays
Summary: Video Applet gets black and is misplaced when a track plays
Status: RESOLVED DUPLICATE of bug 242793
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Video (show other bugs)
Version: 2.4-GIT
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: 2.4.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-13 12:00 UTC by Martin Höher
Modified: 2010-11-16 20:56 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot showing the black/gray video applet after resizing the main window. (190.55 KB, image/png)
2010-11-13 12:00 UTC, Martin Höher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Höher 2010-11-13 12:00:28 UTC
Created attachment 53391 [details]
Screenshot showing the black/gray video applet after resizing the main window.

Version:           2.4-GIT (using KDE 4.5.2) 
OS:                Linux

As soon as a track starts to play, the video applet gets black and covers most of the context view. Resizing Amarok or only the context view let some (gray) fragments appear on the black area.
When I remove the video applet, everything's allright. I tested other widgets too, they don't show this behavior.

Reproducible: Always

Steps to Reproduce:
Add the video applet to the context view and start playing some tracks.

Actual Results:  
Video applet gets black and is resized to cover nearly complete context view. Other applets are still below the video applet and seem to render correctly (resizing Amarok reveales them).

Expected Results:  
Show videos for current track; video applet should only cover its own area in the context view.
Comment 1 Myriam Schweingruber 2010-11-16 20:56:45 UTC

*** This bug has been marked as a duplicate of bug 242793 ***