Bug 256309 - Wish to save settings in batch queue manager
Summary: Wish to save settings in batch queue manager
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: BatchQueueManager-Workflow (show other bugs)
Version: 1.5.0
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-07 17:37 UTC by nvlplx
Modified: 2019-12-29 22:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nvlplx 2010-11-07 17:37:30 UTC
Version:           1.5.0 (using KDE 4.5.3) 
OS:                Linux

Now, when you use the batch queue manager, settings of any tools are turned in their default values, it's not possible to rename the differents queues, and it's not possible to save (or open) settings for tools (like in the image editor) and to save the whole batch queue manager configuration (with all the queues and their tools already setted) : when you quit digiKam, all the settings are lost. 

Reproducible: Always



Expected Results:  
It could be wonderfull features in the batch queue manager to be able to :
- have for each tool "open" and "save settings" like in image editor ;
- rename queues ;
- save the whole settings (number and settings of the differents queues) of the manager, in order to can use several personnal presetted queue series
- avoid the boring task to reconfigure the queue manager each time you open digikam
Comment 1 caulier.gilles 2010-11-07 19:19:21 UTC

*** This bug has been marked as a duplicate of bug 251126 ***
Comment 2 caulier.gilles 2019-12-29 22:20:21 UTC
Not reproducible with 7.0.0 beta 1.