Bug 255565 - compositing disabled on login
Summary: compositing disabled on login
Status: RESOLVED DUPLICATE of bug 202274
Alias: None
Product: kwin
Classification: Unclassified
Component: compositing (show other bugs)
Version: 0.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-29 08:41 UTC by Martin Tlustos
Modified: 2010-10-29 20:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Tlustos 2010-10-29 08:41:30 UTC
Version:           0.2 (using KDE 4.5.1) 
OS:                Linux

Every time I log in, I find compositing disabled and have to re-enable it (twice) in systemsettings. After enabling it, everything works fine without problems, but the next time I log in, they are disabled again.

Reproducible: Always




OS: Linux (i686) release 2.6.35-22-generic
Compiler: cc
Comment 1 Martin Tlustos 2010-10-29 08:42:18 UTC
My system:
Dell Inspiron 1525 with Intel GM 965 integrated graphics.
Comment 2 Thomas Lübking 2010-10-29 18:07:11 UTC
are the checks enabled in the advanced setings of "kcmshell4 kwincompositing"?
(unchecked "disbale checks")
Comment 3 Thomas Lübking 2010-10-29 20:34:30 UTC

*** This bug has been marked as a duplicate of bug 202274 ***