Bug 255300 - "Apply word wrap" functionality does not respect commets or math environments
Summary: "Apply word wrap" functionality does not respect commets or math environments
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kile
Classification: Unclassified
Component: general (show other bugs)
Version: 2.1b4
Platform: Debian unstable Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-26 12:09 UTC by Andreas Cord-Landwehr
Modified: 2013-02-02 21:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Cord-Landwehr 2010-10-26 12:09:22 UTC
Version:           2.1b4 (using KDE 4.5.2) 
OS:                Linux

When using "Apply word wrap" at a text, lines that contain comments are simply wrapped, instead of new comments are inserted for the wrapped comments.
Same/similar problem with math environments like "$$ a < b$$", in case of a wrap of such an environment, it is not closed correctly anymore.

Reproducible: Always
Comment 1 Michel Ludwig 2010-11-25 22:29:48 UTC
The problem with word wrapping comments is tracked in bug #105373.

For the problem with "$$ a < b$$", do you mean that a word wrap might turn $$ into $<new line>$ ?
Comment 2 Michel Ludwig 2013-02-02 21:15:20 UTC

*** This bug has been marked as a duplicate of bug 105373 ***