Bug 254722 - If you get rekonq's 404 error on a webpage ( say www.example.org/example ) then when you click "Try Again" then it would go to www.example.org .
Summary: If you get rekonq's 404 error on a webpage ( say www.example.org/example ) th...
Status: RESOLVED DUPLICATE of bug 246355
Alias: None
Product: rekonq
Classification: Applications
Component: general (show other bugs)
Version: 0.6.1
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Andrea Diamantini
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-20 05:30 UTC by maniandram
Modified: 2010-10-20 13:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maniandram 2010-10-20 05:30:58 UTC
Version:           0.6.1 (using KDE 4.5.2) 
OS:                Linux

If you get rekonq's 404 error on a webpage ( say www.example.org/example ) then when you click "Try Again" then rekonq would go to  www.example.org .


Reproducible: Always

Steps to Reproduce:
For example ,try going to http://www.0.org/0 (a url which doesn't exist and doesn't have it's own error handler) then click rekonq's "Try Again" button .

Actual Results:  
Rekonq goes to http://www.0.org .

Expected Results:  
Rekonq goes to http://www.0.org/0 .

OS: Linux 2.6.35-22-generic #34-Ubuntu SMP Sun Oct 10 09:24:00 UTC 2010 i686 GNU/Linux ( output of uname -a with username removed )
Compiler: gcc
Comment 1 Panagiotis Papadopoulos 2010-10-20 13:01:24 UTC

*** This bug has been marked as a duplicate of bug 246355 ***