Bug 254082 - KDE crashes if set date to yesterday or earlier
Summary: KDE crashes if set date to yesterday or earlier
Status: RESOLVED DUPLICATE of bug 253795
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-13 18:31 UTC by Maxim Vasilchuk
Modified: 2010-10-14 16:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Vasilchuk 2010-10-13 18:31:00 UTC
Version:           unspecified (using KDE 4.5.2) 
OS:                Linux

Tried to set date to yesterday. After reboot KDE crashes after login. All applications from previous session starts normally.
If change date to current day some applications cannot find their configuration files and starts as first time.

Reproducible: Always

Steps to Reproduce:
1. Change day to yesterday 
2. Reboot
3. KDE crashes after login

Actual Results:  
All KDE applications crushes and KDE report dialogs appeared

Expected Results:  
KDE working normally
Comment 1 Christoph Feck 2010-10-13 19:49:30 UTC
This might be related to bug 253795. If your backtrace is different, could you add it here?
Comment 2 Maxim Vasilchuk 2010-10-13 20:04:50 UTC
It seems to be the same bug.
Comment 3 Christoph Feck 2010-10-14 16:41:01 UTC

*** This bug has been marked as a duplicate of bug 253795 ***