Bug 254075 - wish for open-with option for any files in archive-preview
Summary: wish for open-with option for any files in archive-preview
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.15
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-13 16:40 UTC by H.H.
Modified: 2010-10-14 00:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description H.H. 2010-10-13 16:40:02 UTC
Version:           2.15 (using KDE 4.5.2) 
OS:                Linux

often I open an archive and want only to look at 1-2 files without extraxting the complete archive. It would be nice to have a normal contextmenu with "open with.." option, for example to open a file with an unkown extension in kwrite, or....


Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.34-12-desktop
Compiler: gcc
Comment 1 Raphael Kubo da Costa 2010-10-14 00:08:32 UTC

*** This bug has been marked as a duplicate of bug 179066 ***