Bug 253019 - Add support for creating symbolic and hard links
Summary: Add support for creating symbolic and hard links
Status: RESOLVED DUPLICATE of bug 328709
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Packages Linux
: NOR wishlist with 40 votes (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-02 14:01 UTC by greatbunzinni
Modified: 2013-12-12 09:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description greatbunzinni 2010-10-02 14:01:36 UTC
Version:           unspecified (using KDE 4.5.1) 
OS:                Linux

It would be great if dolphin offered a way to create both symbolic and hard links in file systems that supported those features, particularly if those features were made available with the copy/paste feature (i.e., copy/symlink, copy/hard link).



Reproducible: Didn't try
Comment 1 Jeroen van Meeuwen (Kolab Systems) 2012-08-24 16:21:36 UTC
Resetting assignee to default as per bug #305719
Comment 2 Frank Reininghaus 2013-12-12 09:39:36 UTC

*** This bug has been marked as a duplicate of bug 328709 ***