Bug 250484 - WISH: Black Border removal
Summary: WISH: Black Border removal
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Editor-LensCorrection (show other bugs)
Version: 1.5.0
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-07 20:28 UTC by escho
Modified: 2022-01-18 16:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description escho 2010-09-07 20:28:18 UTC
Version:           1.5.0 (using KDE 4.5.0) 
OS:                Linux

I have two wishes for the lens-correction-tool.

First:
Correction of the lens distortion gives excellent results. But there remain black borders round the picture. It would be great, if thease borders would be removed automatically als last step of correction.

Second:
I would like to run this lens-correction-tool in the batch queue manager, but it´s not implemented there yet.

escho

Reproducible: Always
Comment 1 caulier.gilles 2010-09-08 08:45:27 UTC
>I would like to run this lens-correction-tool in the batch queue manager, but
>it´s not implemented there yet.

Yes, patch to support this tool in BQM is uncomplete on my computer. Please open another bugzilla file about this subject

Gilles Caulier
Comment 2 caulier.gilles 2013-01-07 12:05:55 UTC

*** This bug has been marked as a duplicate of bug 267436 ***
Comment 3 caulier.gilles 2022-01-18 16:45:53 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=267436