Bug 250430 - K3b crashes when I select Configure K3b in Settings
Summary: K3b crashes when I select Configure K3b in Settings
Status: RESOLVED DUPLICATE of bug 238819
Alias: None
Product: k3b
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Michał Małek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-07 12:24 UTC by Terry
Modified: 2010-09-07 12:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Terry 2010-09-07 12:24:15 UTC
Version:           unspecified (using Devel) 
OS:                Linux

When I select 'Configure K3b' in Settings, the application crashes.  I thought this was the same as the problem in https://bugs.kde.org/show_bug.cgi?id=232691 but the menu seems to be different from the version reported there.  Qt: 4.7.0
KDE Development Platform: 4.5.1 (KDE 4.5.1)  kde4-config: 1.0

Reproducible: Always

Steps to Reproduce:
Open K3b.  Select 'Settings' then 'Configure K3b'

Actual Results:  
K3b crashes

Expected Results:  
I should see a window which contains the settings.
Comment 1 Christoph Feck 2010-09-07 12:55:20 UTC

*** This bug has been marked as a duplicate of bug 238819 ***