Bug 249651 - hangs when trying to open password-protected RAR archive
Summary: hangs when trying to open password-protected RAR archive
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.14
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-31 18:39 UTC by Philippe Cloutier
Modified: 2010-09-04 21:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Cloutier 2010-08-31 18:39:47 UTC
As a follow-up to #135099, the same archive still can't be opened with ark, using either the unrar-free or the non-free unrar. Using the latter, ark hangs with "Loading archive..." for several minutes, until I kill it. I don't know what it's doing, the system is not working.

I'm using unrar 1:3.9.10-1, from current Debian testing.
Comment 1 Raphael Kubo da Costa 2010-09-04 21:57:59 UTC
I suppose

*** This bug has been marked as a duplicate of bug 35371 ***
Comment 2 Raphael Kubo da Costa 2010-09-04 21:58:42 UTC
Whoops, please disregard the "I suppose" ;)