Bug 249267 - Unable to set date/time automatically
Summary: Unable to set date/time automatically
Status: RESOLVED DUPLICATE of bug 219035
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_clock (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Paul Campbell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-27 20:43 UTC by rd_ree
Modified: 2010-08-28 22:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rd_ree 2010-08-27 20:43:37 UTC
Version:           unspecified (using KDE 4.5.0) 
OS:                Linux

In System Settings -> Date & Time when I check the checkbox to automatically set the time and authenticate myself as root, I get an error message: "Unable to contact time server: ." even though a server is selected in the dropdown menu.

Reproducible: Always

Steps to Reproduce:
System Settings -> Date & Time -> Check "Set date and time automatically" -> Apply -> Authenticate -> Error

Actual Results:  
An error message is displayed:

Unable to contact time server: .

Expected Results:  
No error messages displayed.
Comment 1 Christoph Feck 2010-08-28 22:34:00 UTC
You probably need to install the ntpdate or rdate tools.

*** This bug has been marked as a duplicate of bug 219035 ***