Bug 248135 - Konsole context menu does not work
Summary: Konsole context menu does not work
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: 2.4.3
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-17 12:27 UTC by Pavel
Modified: 2010-11-04 22:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel 2010-08-17 12:27:30 UTC
Version:           2.4.3 (using KDE 4.4.4) 
OS:                Linux

When I right-click in console nothing happens.

Reproducible: Always

Steps to Reproduce:
You need any session to be hanged. I used ssh session to reproduce:
1. Open two or more tabs
2. Connect by ssh to the remote host in one tab
3. Reboot the remote system (during the reboot console does not allow any input. It hangs)
3. Close the tab (with the ssh session opened) using menu File->Close tab

Actual Results:  
After closing tab with "hanged" session, context menu does not work.

Expected Results:  
Context menu should be shown on right-click

OS: Linux (i686) release 2.6.34-12-default
Compiler: gcc
Comment 1 Pavel 2010-08-17 16:40:43 UTC
Another way to reproduce is just to unplug Ethernet cable when connection is active and close the tab. Context menu does not work after this.
Comment 2 Panagiotis Papadopoulos 2010-11-04 22:01:14 UTC

*** This bug has been marked as a duplicate of bug 185466 ***