Bug 247898 - Amarok looses all saved dynamic playlists when crashing
Summary: Amarok looses all saved dynamic playlists when crashing
Status: RESOLVED DUPLICATE of bug 243562
Alias: None
Product: amarok
Classification: Unclassified
Component: Playlists/Dynamic Playlists (show other bugs)
Version: 2.3.0
Platform: Ubuntu Packages Linux
: NOR major (vote)
Target Milestone: 2.3.2
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-14 22:56 UTC by Erik Hahn
Modified: 2010-08-15 15:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Hahn 2010-08-14 22:56:25 UTC
Version:           unspecified (using KDE 4.4.2) 
OS:                Linux

Whenever Amarok crashes, all dynamic playlists are missing after restarting - including those that were created before Amarok was closed properly the last time.

Reproducible: Always

Steps to Reproduce:
1. Create a dynamic playlist and save it
2. Close Amarok.
3. Start Amarok
4. Get Amarok to crash
5. Restart Amarok again

Actual Results:  
The only saved dynamic playlist available is "Random"

Expected Results:  
All saved dynamic playlists are still present.
Comment 1 Myriam Schweingruber 2010-08-15 10:04:46 UTC
And what exact Amarok version is this about?
Comment 2 Erik Hahn 2010-08-15 14:22:13 UTC
2.2.3
Comment 3 Myriam Schweingruber 2010-08-15 15:28:58 UTC
(In reply to comment #2)
> 2.2.3

Are you sure? There is no 2.2.3 version AFAIK
Comment 4 Erik Hahn 2010-08-15 15:32:21 UTC
On 15.08.2010 15:28, Myriam Schweingruber wrote:
>> 2.2.3
>
> Are you sure? There is no 2.2.3 version AFAIK

No, it's 2.3.0, sorry.
Comment 5 Myriam Schweingruber 2010-08-15 15:38:09 UTC
Thank you for the feedback.

*** This bug has been marked as a duplicate of bug 243562 ***
Comment 6 Erik Hahn 2010-08-15 15:41:02 UTC
Are you sure? The other bug only refers to not saving properly, not deleting older entries.