Bug 247585 - K3b disappears when I click on "Configure K3B".
Summary: K3b disappears when I click on "Configure K3B".
Status: RESOLVED DUPLICATE of bug 238819
Alias: None
Product: k3b
Classification: Unclassified
Component: GUI/Usability (show other bugs)
Version: 2.0.0
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Michał Małek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-13 00:19 UTC by Keith Lee
Modified: 2010-08-13 02:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Lee 2010-08-13 00:19:00 UTC
Version:           2.0.0 (using KDE 4.5.0) 
OS:                Linux

When I click on the "Configure K3B" button with K3B under KDE 4.5, K3B disappears.

Reproducible: Always

Steps to Reproduce:
Open up a Konsole and type in it "k3b" as an ordinary user.
Click on "Configure K3B".

Actual Results:  
K3b disappears.

Expected Results:  
The window for configuring K3b should appear.

Konsole output:
k3b(3742)/kdeui (kdelibs): Attempt to use QAction "view_projects" with KXMLGUIFactory! 
k3b(3742)/kdeui (kdelibs): Attempt to use QAction "view_dir_tree" with KXMLGUIFactory! 
k3b(3742)/kdeui (kdelibs): Attempt to use QAction "view_contents" with KXMLGUIFactory! 
k3b(3742)/kdeui (kdelibs): Attempt to use QAction "location_bar" with KXMLGUIFactory! 
QMetaObject::invokeMethod: No such method K3b::Application::loadCommandLineOptionsForNewInstance()
QPainter::end: Painter ended with 2 saved states
QPainter::end: Painter ended with 2 saved states
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3bmpcdecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3bffmpegdecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3blibsndfiledecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3bflacdecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3bmaddecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "k3bwavedecoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  1  offers for  "k3bsoxencoder"
k3b(3742)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  1  offers for  "k3bexternalencoder"

[1]+  Done                    k3b
Comment 1 Christoph Feck 2010-08-13 02:04:28 UTC
If you use a Qt 4.7 beta, please try going back to Qt 4.6.3.

*** This bug has been marked as a duplicate of bug 238819 ***