Bug 246871 - Kdeinit4 krashed after restarting network manager (with the KDE plasma widget)
Summary: Kdeinit4 krashed after restarting network manager (with the KDE plasma widget)
Status: RESOLVED DUPLICATE of bug 210878
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-06 06:44 UTC by Borden
Modified: 2010-08-06 11:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Krash dump (6.00 KB, text/plain)
2010-08-06 06:44 UTC, Borden
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Borden 2010-08-06 06:44:53 UTC
Created attachment 49860 [details]
Krash dump

Version:           unspecified (using KDE 4.4.4) 
OS:                Linux

I was doing an aptitude full-upgrade which needed to restart the network-manager service. I have the Plasma NM widget and it went unresponsive after the upgrade and generated the attached dump. I apologise it's not complete but I couldn't download the extra libraries since it seems the crippled NW wouldn't let me reconnect. Rebooting fixed the problem.

Reproducible: Couldn't Reproduce
Comment 1 Christoph Feck 2010-08-06 11:11:42 UTC

*** This bug has been marked as a duplicate of bug 210878 ***