Bug 246086 - Amarok bad message when trying to copy unsupported files (mp4,m4a...) on a MTP device's collection
Summary: Amarok bad message when trying to copy unsupported files (mp4,m4a...) on a MT...
Status: RESOLVED DUPLICATE of bug 234876
Alias: None
Product: amarok
Classification: Unclassified
Component: Collections/MTP player (show other bugs)
Version: 2.3.1
Platform: Archlinux Packages Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-28 22:38 UTC by Mickaël
Modified: 2011-12-20 11:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mickaël 2010-07-28 22:38:00 UTC
Version:           2.3.1 (using KDE 4.4.5) 
OS:                Linux

I connected my phone in "Media player" mode > MTP protocol is used (instead of Mass Storage Device)
Moving and deleting files works properly if the format is MP3, but it seems MP4 or M4A is not supported. I can understand this. But the message shown is "Songs are currently already present on the device" ("Pistes non copiés : les pistes sont déjà présentes sur le périphérique." in French), and it is false...

Reproducible: Always



Expected Results:  
Show an message "Format not supported" if the format is effectively not supported...

OS: Linux (x86_64) release 2.6.34-ARCH
Compiler: gcc
Comment 1 Myriam Schweingruber 2010-12-13 00:55:03 UTC

*** This bug has been marked as a duplicate of bug 234876 ***