Bug 245968 - option to disable konsole size label
Summary: option to disable konsole size label
Status: RESOLVED DUPLICATE of bug 169054
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: CVS
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-28 02:00 UTC by Hugo Pereira Da Costa
Modified: 2011-07-16 21:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo Pereira Da Costa 2010-07-28 02:00:36 UTC
Version:           CVS (using Devel) 
OS:                Linux

I did not find a way to disable the centered label that shows konsole size when resizing it. As I don't have any (personal) use for such a display (after all I don't care about my konsole sizes at the pixel level), I wish there was an option to do so. 
And sorry if there is already one. 
(technically that should be rather straight forward: disable calls to TerminalDisplay::showResizeNotification, as far as I understand the code). 

Reproducible: Didn't try
Comment 1 Martin Koller 2011-07-16 21:17:27 UTC

*** This bug has been marked as a duplicate of bug 169054 ***