Bug 245819 - Plasma doesnt have a dbus command to handle wallpapers
Summary: Plasma doesnt have a dbus command to handle wallpapers
Status: RESOLVED DUPLICATE of bug 217950
Alias: None
Product: plasma4
Classification: Unclassified
Component: wallpaper-image (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Paolo Capriotti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-26 20:57 UTC by Vamp898
Modified: 2011-06-25 22:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vamp898 2010-07-26 20:57:55 UTC
Version:           unspecified (using KDE 4.4.95) 
OS:                Linux

Plasma really should have a dbus command to handle wallpapers. For example a user want to select its wallpaper from gwenview and dont remember the name and select it by hand or things like that.

Reproducible: Didn't try
Comment 1 Vamp898 2010-07-29 18:27:08 UTC
Oh there is a missing word

and dont want remember the name and
select it by hand or things like that.
Comment 2 Alexander Potashev 2011-06-25 22:32:52 UTC

*** This bug has been marked as a duplicate of bug 217950 ***