Bug 245791 - http://docs.kde.org/ gives a server error
Summary: http://docs.kde.org/ gives a server error
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-26 15:34 UTC by Martin Schröder
Modified: 2010-08-04 19:39 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schröder 2010-07-26 15:34:33 UTC
Version:           unspecified
OS:                Linux

http://docs.kde.org/ returns with an error code 500. Tested with FF 3.6.8, Chromium, lynx and konqueror and from two IPs.

Reproducible: Always
Comment 1 Ben Cooksley 2010-07-29 08:29:30 UTC
SVN commit 1156418 by bcooksley:

Fix php error.
BUG: 245791

 M  +2 -2      index.php  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1156418
Comment 2 Martin Schröder 2010-07-29 15:04:57 UTC
No, it's still broken. Did you test it?

Why is there no monitoring for your services?

And why can't I reopen this bug?
Comment 3 Burkhard Lück 2010-08-01 20:49:18 UTC
@  Martin Schröder:

Please try again, the documentation for that page was just completely regenerated, it works for me now.
Comment 4 Martin Schröder 2010-08-01 21:44:34 UTC
(In reply to comment #3)
> Please try again, the documentation for that page was just completely
> regenerated, it works for me now.

Yes. http://www.kde.org/family/ is missing, though.
Comment 5 Burkhard Lück 2010-08-01 23:03:49 UTC
(In reply to comment #4)
> 
> Yes. http://www.kde.org/family/ is missing, though.

That was removed some time ago
Comment 6 Martin Schröder 2010-08-01 23:09:07 UTC
(In reply to comment #5)
> That was removed some time ago

It's still linked from http://docs.kde.org/, though (top line).
Comment 8 Thorsten Staerk 2010-08-04 08:47:35 UTC
To clarify: "Sitemap" is what leads to the error message "The requested URL /family/ was not found on this server." This is what this bug is now about.

Trying to re-open.
Comment 9 Martin Schröder 2010-08-04 08:53:17 UTC
(In reply to comment #8)
> To clarify: "Sitemap" is what leads to the error message "The requested URL
> /family/ was not found on this server." This is what this bug is now about.

In general you should check your server errors. See comment 7.
Comment 10 Thorsten Staerk 2010-08-04 19:39:33 UTC
SVN commit 1159191 by tstaerk:

"family" page has been removed according to 
BUG:245791


 M  +0 -1      header_docs.inc  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1159191