Bug 244587 - "open with" doesn't work here
Summary: "open with" doesn't work here
Status: RESOLVED DUPLICATE of bug 240051
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: 0.5
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-14 11:24 UTC by sts
Modified: 2010-09-08 14:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sts 2010-07-14 11:24:45 UTC
Version:           0.5 (using Devel) 
OS:                Linux

press the print key on my keyboard and open with kolourpaint opens only an empty image.

Reproducible: Always




OS: Linux (x86_64) release 2.6.31.12-0.2-desktop
Compiler: gcc
Comment 1 sts 2010-07-25 14:11:43 UTC
confirm with kde 4.4.95
Comment 2 Felix Geyer 2010-09-08 14:14:35 UTC

*** This bug has been marked as a duplicate of bug 240051 ***