Bug 243763 - Please implement Action->'Open with' for selected files in archive
Summary: Please implement Action->'Open with' for selected files in archive
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-06 15:39 UTC by Maciej Mrozowski
Modified: 2010-07-06 20:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Mrozowski 2010-07-06 15:39:04 UTC
Version:           unspecified (using Devel) 
OS:                Linux

There is 'Preview' action already, unfortunately it uses internal previewer which is very simple and in many cases broken (like for .diff files - shows partial diff, barely useful).
'Open with' action would be very useful, esepcially if it resembled its functional equivalent from Dolphin.

Reproducible: Always
Comment 1 Raphael Kubo da Costa 2010-07-06 20:09:11 UTC
With regard to the specific case of diff files, it depends on the KPart associated to this mimetype: you're most likely using KDiff. If you use KatePart, the diff file should be shown in its entirety.

*** This bug has been marked as a duplicate of bug 179066 ***