Bug 243214 - Blur only works with plasma-themed tooltips and windows, not ordinary windows
Summary: Blur only works with plasma-themed tooltips and windows, not ordinary windows
Status: RESOLVED DUPLICATE of bug 198175
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-30 01:22 UTC by Marcus Harrison
Modified: 2010-06-30 01:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Harrison 2010-06-30 01:22:01 UTC
Version:           unspecified (using Devel) 
OS:                Linux

With blur active on my Dell Mini 10v, plasma notifications, tooltips and slide-out windows now have a sexy blurred background. Cool!

But this doesn't work with ordinary windows, either by changing the opacity in the window menu or if the applications have their own implementation of translucency, such as Konsole's translucent background.

Reproducible: Always
Comment 1 Thomas Lübking 2010-06-30 01:37:43 UTC
also see bug #238141, bespin meanwhile has (basic) support and catches konsole as well (but might actually "break"/override the values set by plasma)

*** This bug has been marked as a duplicate of bug 198175 ***