Bug 242977 - opening scriptmananger hangs amarok + 100% CPU usage
Summary: opening scriptmananger hangs amarok + 100% CPU usage
Status: RESOLVED DUPLICATE of bug 213068
Alias: None
Product: amarok
Classification: Applications
Component: Tools/Script Manager (show other bugs)
Version: 2.3.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-27 23:25 UTC by Ferdinand Gassauer
Modified: 2010-06-30 10:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ferdinand Gassauer 2010-06-27 23:25:40 UTC
Version:           2.3.0 (using KDE 4.4.4) 
OS:                Linux



Reproducible: Always




OS: Linux (x86_64) release 2.6.31.12-0.2-desktop
Compiler: gcc
Comment 1 Myriam Schweingruber 2010-06-30 10:56:20 UTC

*** This bug has been marked as a duplicate of bug 213068 ***