Bug 242775 - Default widget sizes on first startup are suboptimal
Summary: Default widget sizes on first startup are suboptimal
Status: RESOLVED DUPLICATE of bug 242856
Alias: None
Product: koffice
Classification: Applications
Component: usability (show other bugs)
Version: git
Platform: Compiled Sources Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KOffice Bug Wranglers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-25 12:51 UTC by Volker Lanz
Modified: 2010-12-18 12:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (118.92 KB, image/png)
2010-06-25 12:51 UTC, Volker Lanz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Lanz 2010-06-25 12:51:09 UTC
Created attachment 48314 [details]
Screenshot

Version:           svn trunk (using Devel) 
OS:                Linux

The default widget sizes of the right panel and the central and left lists are not really optimal on first startup, the panel and left list being much too wide and the central list mostly invisible.



Reproducible: Always

Steps to Reproduce:
Run Krita without an existing config.



OS: Linux (x86_64) release 2.6.32-22-generic
Compiler: gcc
Comment 1 Halla Rempt 2010-06-25 12:54:42 UTC
Yes, it's an unfortunate problem. It's not just Krita, it holds for all KOffice applications.
Comment 2 Thomas Zander 2010-12-18 12:20:11 UTC

*** This bug has been marked as a duplicate of bug 242856 ***