Bug 241526 - "Open with Gimp" ceased working
Summary: "Open with Gimp" ceased working
Status: RESOLVED DUPLICATE of bug 240051
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-12 10:36 UTC by hyper_ch
Modified: 2010-06-12 20:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hyper_ch 2010-06-12 10:36:53 UTC
Version:           unspecified (using Devel) 
OS:                Linux

I just updated to KDE 4.4.85 using the Kubuntu Team Beta PPA.

When I take a screenshot now, ksnapshot opens as it should. I then select Open with -> gimp and gimp gets started.

However Gimp can't find the image. See this screenshot:  http://images.sjau.ch/img/66056a01.png

Reproducible: Always

Steps to Reproduce:
(1) Take a snapshot using "prt screen"
(2) select "Open with" -> "gimp"
(3) wait for gimp to start

Actual Results:  
you'll get this error:  http://images.sjau.ch/img/66056a01.png

Expected Results:  
It should open it in gimp... before 4.4.85 the screenshots had a temporary path at /tmp/[something]....
Comment 1 Christoph Feck 2010-06-12 20:11:23 UTC

*** This bug has been marked as a duplicate of bug 240051 ***