Bug 241369 - The internet services config dialog freezes if I try to disable them.
Summary: The internet services config dialog freezes if I try to disable them.
Status: RESOLVED DUPLICATE of bug 213068
Alias: None
Product: amarok
Classification: Applications
Component: Internet Services (show other bugs)
Version: 2.3.1
Platform: Debian unstable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-11 03:03 UTC by Lisandro Damián Nicanor Pérez Meyer
Modified: 2010-06-11 12:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lisandro Damián Nicanor Pérez Meyer 2010-06-11 03:03:21 UTC
Version:           2.3.1 (using KDE 4.4.3) 
OS:                Linux

I tried to disable the internet services. I unchecked the first one, it took some time. I unchecked the second one, it took more time. I unchecked the third one... and the GUI freezed.

Amarok was playing a track while I was doing this, but couldn't switch to the next one on finishing the current.

Reproducible: Always

Steps to Reproduce:
Try to disable the internet services in the config dialog.

Actual Results:  
The GUI got freezed.


OS: Linux (x86_64) release 2.6.32-5-amd64
Compiler: cc
Comment 1 Myriam Schweingruber 2010-06-11 12:15:04 UTC

*** This bug has been marked as a duplicate of bug 213068 ***