Bug 240790 - Uncomment format error when word wrapping
Summary: Uncomment format error when word wrapping
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kile
Classification: Unclassified
Component: editor (show other bugs)
Version: 2.1b4
Platform: Fedora RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-05 10:37 UTC by Georg Wild
Modified: 2010-06-05 14:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Georg Wild 2010-06-05 10:37:18 UTC
Version:           2.1b4 (using KDE 4.4.3) 
OS:                Linux

Description of problem:
Assume word-wrapping is on. If one uncomments via CTRL-D a paragraph a "%" is
inserted at the beginning at all lines. If the resulting line is then longer
than width, it is wrapped and a single wrapped word comes in an uncommented
line.

Reproducible: Always

Steps to Reproduce:
Use some tex file, use word-wrap, CTRL-D
Comment 1 Michel Ludwig 2010-06-05 14:07:19 UTC

*** This bug has been marked as a duplicate of bug 105373 ***