Bug 240610 - Comments wrapped lines
Summary: Comments wrapped lines
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kile
Classification: Unclassified
Component: editor (show other bugs)
Version: 2.0.85
Platform: Debian unstable Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-03 16:01 UTC by clement.delebecque
Modified: 2010-06-05 14:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clement.delebecque 2010-06-03 16:01:08 UTC
Version:           2.0.85 (using KDE 4.4.3) 
OS:                Linux

Hello,
When I try to comment some lines with the function in tools (or with the keyboard shortcut), if these lines have been wrapped and the last letter of the last word is at the position 79 the word is move on the next line the comment is after it.
Maybe that's because all lines begin to be commented and the wrap is after it.

Reproducible: Always

Steps to Reproduce:
comments a line with 80 characters with wrap words enable for 80 characters.



OS: Linux (i686) release 2.6.32-3-686
Compiler: cc
Comment 1 Christian Trippe 2010-06-05 09:47:33 UTC
Duplicate of bug https://bugs.kde.org/show_bug.cgi?id=105373
Comment 2 Michel Ludwig 2010-06-05 14:06:28 UTC

*** This bug has been marked as a duplicate of bug 105373 ***