Bug 239341 - [HOOS] kword:openoffice:kword is not showing the picture in watermark mode
Summary: [HOOS] kword:openoffice:kword is not showing the picture in watermark mode
Status: RESOLVED DUPLICATE of bug 231704
Alias: None
Product: koffice
Classification: Applications
Component: flake-picture (show other bugs)
Version: unspecified
Platform: unspecified All
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KOffice Bug Wranglers
URL:
Keywords: reproducible
Depends on:
Blocks:
 
Reported: 2009-12-10 12:52 UTC by Lassi Nieminen
Modified: 2010-09-27 16:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Open Office document to be open in Kword (1.43 MB, application/x-zip-compressed)
2009-12-10 12:52 UTC, Lassi Nieminen
Details
Screenshot of the document in Kword (242.72 KB, image/pjpeg)
2009-12-10 14:19 UTC, Lassi Nieminen
Details
Screenshot of the document in Open Office (160.81 KB, image/pjpeg)
2009-12-10 14:20 UTC, Lassi Nieminen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Faure 2010-05-28 03:14:50 UTC


---- Reported by lassi.ta.nieminen@nokia.com 2009-12-10 13:52:01 +0200 ----

Created an attachment
Open Office document to be open in Kword

SOFTWARE VERSION:
  Kubuntu 9.04
  Koffice (svn version  1056420)-
  Test document (Open Office): oow_pic_watermark_mode.odt

STEPS LEADING TO THE PROBLEM:
  1. Open the attached document Open Office.
  2. Open the same document in KOffice.
  3. Observe the picture in the document.

EXPECTED OUTCOME:
  The document should be able to show the picture in water mark mode.
  As seen in the attachment oow_pic_watermark_mode-odt.jpeg

 ACTUAL OUTCOME:
   The document is not showing the picture in water mark mode.
   Picture is shown in actual color.
   As seen in the attachment oow_pic_watermark_mode-kowrd.jpeg

 FREQUENCY:
   Always



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-10 15:19:23 +0200 ----

Created an attachment
Screenshot of the document in Kword



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-10 15:20:02 +0200 ----

Created an attachment
Screenshot of the document in Open Office



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-02-25 15:40:21 +0200 ----

Changing severity to enhancement



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-03-10 12:53:07 +0200 ----

Moving to Community sub component



--- Bug imported by faure@kde.org 2010-05-28 03:14  ---

This bug was previously known as _bug_ 150230.

Imported an attachment (id=45189)
Imported an attachment (id=45190)
Imported an attachment (id=45191)

Unknown bug field "example" encountered while moving bug
   <example>2010-03-10 12:53:07</example>
Unknown Component Community
   Using default product and component set in Parameters 

Comment 1 Thomas Zander 2010-09-27 16:31:16 UTC

*** This bug has been marked as a duplicate of bug 231704 ***