Bug 238328 - impossible to copy filename contents after hitting F2 in dolphin/konqueror
Summary: impossible to copy filename contents after hitting F2 in dolphin/konqueror
Status: RESOLVED DUPLICATE of bug 182353
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-20 19:53 UTC by
Modified: 2010-05-26 16:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2010-05-20 19:53:42 UTC
Version:           1.4 (using 4.4.3 (KDE 4.4.3), Mandriva Linux release 2010.0 (Official) for x86_64)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.33.2-server-1mnb

Im using branch revision 1127891.

In dolphin/konqueror im using the option "Rename inline" and when htting F2 key to rename a file/folder, when right clikcing in the filename contents isnt possible to copy it.
Comment 1 Frank Reininghaus 2010-05-26 16:16:59 UTC
Looks like a duplicate of bug 182353.

*** This bug has been marked as a duplicate of bug 182353 ***