Bug 238293 - scrolling in the effects list is very slow
Summary: scrolling in the effects list is very slow
Status: RESOLVED DUPLICATE of bug 233163
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-20 13:18 UTC by lenooh
Modified: 2010-05-26 15:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lenooh 2010-05-20 13:18:31 UTC
Version:            (using KDE 4.4.2)
Compiler:           kubuntu 10.04
OS:                Linux
Installed from:    Ubuntu Packages

In "desktop effects -> all effects" the scrolling through the effect list is very slow.

Seems like one "click" of the mouse wheel moves the list for just 2 pixels. This happened after upgrading kde to 4.4.2, wasn't present in previous versions.
Comment 1 Christoph Feck 2010-05-20 18:48:33 UTC
Fixed in KDE 4.4.3.

*** This bug has been marked as a duplicate of bug 233163 ***
Comment 2 lenooh 2010-05-26 15:40:06 UTC
I am not sure this is the same bug as 233163.
I do not experience scrolling issues in dolphin (or anywhere else) as the bug 233163 reports.
This only happens when scrolling in the effects list.