Bug 237853 - does not recognize audio CDs
Summary: does not recognize audio CDs
Status: RESOLVED DUPLICATE of bug 230462
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Other
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-16 18:56 UTC by Paul D Scarce
Modified: 2010-05-18 21:41 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul D Scarce 2010-05-16 18:56:35 UTC
Version:            (using KDE 4.4.2)
OS:                Other
Installed from:    Ubuntu Packages

When placing an audio CD in the tray Amarok actually recognizes that an audio CD is available, but reports 0 tracks on the disk.
Expected behavior would be to play the CD.
Comment 1 Mark Fraser 2010-05-16 20:16:15 UTC
I'm getting this too with Amarok 2.3.0.90 in Kubuntu 10.04.
Comment 2 G.G. 2010-05-17 12:38:53 UTC
Amarok does not read audio CD on dual DVD drive system.
I'm using Amarok 2.3.0 and KDE 4.4.2 from Kubuntu 10.04 LTS.
I have a dvd rom and a dvdrw.
I have this same problem also.
K3b recognizes both drives.
Comment 3 Sven Krohlas 2010-05-18 12:16:19 UTC
@ reporter: do you have two cd/dvd drives? If yes this is a dupe of bug 230462.
Comment 4 G.G. 2010-05-18 15:25:18 UTC
I have a dvd rom and a dvdrw.  I can reproduce this problem in suse 11.1 also.
Comment 5 Sven Krohlas 2010-05-18 15:28:47 UTC

*** This bug has been marked as a duplicate of bug 230462 ***
Comment 6 Paul D Scarce 2010-05-18 21:41:17 UTC
Yes I do, please continue with the original bug report. I did not find that
report before submitting the new one.

On Tue, May 18, 2010 at 3:16 AM, Sven Krohlas <sven@asbest-online.de> wrote:

> https://bugs.kde.org/show_bug.cgi?id=237853
>
>
> Sven Krohlas <sven@asbest-online.de> changed:
>
>           What    |Removed                     |Added
>
> ----------------------------------------------------------------------------
>              Status|UNCONFIRMED                 |NEEDSINFO
>         Resolution|                            |WAITINGFORINFO
>
>
>
>
> --- Comment #3 from Sven Krohlas <sven asbest-online de>  2010-05-18
> 12:16:19 ---
> @ reporter: do you have two cd/dvd drives? If yes this is a dupe of bug
> 230462.
>
> --
> Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You are on the CC list for the bug.
> You reported the bug.
>