Bug 236926 - Scrollbar too small in System Settings
Summary: Scrollbar too small in System Settings
Status: RESOLVED DUPLICATE of bug 233163
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-09 03:02 UTC by Wilson Perdomo
Modified: 2010-05-09 13:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wilson Perdomo 2010-05-09 03:02:37 UTC
Version:           1.0 (using 4.4.2 (KDE 4.4.2), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.32-22-generic

This bug involves with the settings window having a small scroll bar for a small place a person needs to scroll. The size should indicate that the smaller a scroll bar is the more content there is to scroll but it isn't in this case.
Comment 1 Christoph Feck 2010-05-09 13:14:51 UTC
This bug was caused by a regression and is fixed in KDE 4.4.3.

*** This bug has been marked as a duplicate of bug 233163 ***