Bug 236907 - whole plasma freezes if ethernet plug is pulled and network monitor is active
Summary: whole plasma freezes if ethernet plug is pulled and network monitor is active
Status: RESOLVED DUPLICATE of bug 184062
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-systemmonitor (show other bugs)
Version: unspecified
Platform: openSUSE Unspecified
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-08 22:30 UTC by squan
Modified: 2010-05-22 01:11 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description squan 2010-05-08 22:30:35 UTC
Version:            (using KDE 4.4.3)
Installed from:    openSUSE RPMs

Steps to reproduce:
1) Start system monitor plasmoid
   with network monitor active
2) pull plug of ethernet cable
Effect: 
After a few seconds plasma will freeze
 (does not render anything) almost totally.
Almost means plasma still shows reactions on mouse clicks with delays of at least one minutes.

Plasma recovers immediately after reconnecting ethernet plug.
Comment 1 Aaron J. Seigo 2010-05-22 01:11:43 UTC

*** This bug has been marked as a duplicate of bug 184062 ***