Bug 236517 - Dolphin swap icon of files with same name, but extansions in different case (upper case and lower case)
Summary: Dolphin swap icon of files with same name, but extansions in different case (...
Status: RESOLVED DUPLICATE of bug 217048
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-06 09:01 UTC by RussianNeuroMancer
Modified: 2010-05-06 16:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Example of bug (783.59 KB, video/ogg)
2010-05-06 09:06 UTC, RussianNeuroMancer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description RussianNeuroMancer 2010-05-06 09:01:43 UTC
Version:            (using KDE 4.4.2)
Installed from:    Ubuntu Packages

At first - look attached video. Dolphin swap icon of files with same name, but extansions in different case (upper case and lower case) when I just move cursor over icons of this files. I using plus for select in this video for pay attention when icon of file change location, but it doesn't matter - bug reproduced even I not use selection, just when I move cursor over there.
It's happaned in locally mounted NFS share \storage, but I can't reproduce this bug in another locally mounted NFS share.
Name before dot doesn't matter. I rename this photos to 1.JPG and 1.jpg and bug reproduced.
What additional information I can provide?
Comment 1 RussianNeuroMancer 2010-05-06 09:06:46 UTC
Created attachment 43296 [details]
Example of bug
Comment 2 Frank Reininghaus 2010-05-06 16:30:25 UTC
Thanks for the bug report and the nice video! The issue is known already.

> What additional information I can provide?

All that could help now would be a patch that fixes the bug :-)

*** This bug has been marked as a duplicate of bug 217048 ***