Bug 235730 - problems with network connection cause desktop freezes
Summary: problems with network connection cause desktop freezes
Status: RESOLVED DUPLICATE of bug 184062
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-29 16:45 UTC by Sebastian Turzański
Modified: 2010-05-22 01:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Turzański 2010-04-29 16:45:56 UTC
Version:           4.4.2 (using KDE 4.4.2)
Compiler:          release 245 
OS:                Linux
Installed from:    openSUSE RPMs

i have a local network Isp. My network connection is configured using ifup. When  my ISP has some technical troubles and the network is not working  my desktop freezes. i can't open start menu, i cant switch apps nor screens. the freeze takes several seconds , sometimes even more than 20. however  some buttons keep working for example minimising a window or alt-f2 launch dialog.
Comment 1 Aaron J. Seigo 2010-05-07 23:35:16 UTC
> i cant switch apps nor screens

can you switch applications using alt+tab?
Comment 2 Sebastian Turzański 2010-05-08 12:11:22 UTC
yes i can.

Maybe this issue is caused by some plasmoid? i have several network status plasmoids, weather plasmoid and pop3 mail checking plasmoid
Comment 3 Aaron J. Seigo 2010-05-22 01:11:40 UTC

*** This bug has been marked as a duplicate of bug 184062 ***