Bug 235593 - can not open nef files with ufraw through digikam
Summary: can not open nef files with ufraw through digikam
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-RawImport-Ufraw (show other bugs)
Version: 1.1.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-28 02:54 UTC by smarij
Modified: 2022-01-26 04:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.2.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description smarij 2010-04-28 02:54:23 UTC
Version:           1.1.0 (using 4.4.1 (KDE 4.4.1), MS Visual Studio 2008 SP1)
Compiler:          cl.exe
OS:                Microsoft Windows (i686) release 5.1 (XP Professional)

When I select a file (.nef), right click>open with> ...and locate ufraw.exe manually, digikam seems not to recogize ufraw.  I won't get the OK option to "light" up.  Only way to open files in ufraw is throug explorer.
Comment 1 caulier.gilles 2010-04-30 13:29:59 UTC
Sound like a problem in you KDE configuration, not digiKam

Gilles Caulier
Comment 2 caulier.gilles 2011-12-14 09:41:17 UTC
Smarij,

It still valid using digiKam 2.x serie ?

Gilles Caulier
Comment 3 caulier.gilles 2013-11-25 16:58:20 UTC

*** This bug has been marked as a duplicate of bug 261526 ***
Comment 4 caulier.gilles 2019-07-14 19:30:46 UTC
Fixed with #261526 and not reproducible with 6.2.0