Bug 234513 - Unable to store proxy username and password within Konqueror settings
Summary: Unable to store proxy username and password within Konqueror settings
Status: RESOLVED DUPLICATE of bug 232626
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-16 09:43 UTC by Pal Körössy
Modified: 2010-05-26 10:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pal Körössy 2010-04-16 09:43:05 UTC
Version:            (using KDE 4.4.2)
Installed from:    openSUSE RPMs

I want konqueror to store and read proxy authentication data into/from its own config file instead of KWallet. At the moment the the 'user' and 'password' input fields are gray in Configure/Proxy/Authorization menu in Konqueror. Please re-enable these fields.
Comment 1 Tommi Tervo 2010-05-26 10:40:00 UTC

*** This bug has been marked as a duplicate of bug 232626 ***