Bug 234033 - k3b won't let me burn a DVD-DL
Summary: k3b won't let me burn a DVD-DL
Status: RESOLVED WORKSFORME
Alias: None
Product: k3b
Classification: Unclassified
Component: general (show other bugs)
Version: 1.91.0
Platform: Gentoo Packages Linux
: NOR normal with 20 votes (vote)
Target Milestone: 2.0
Assignee: k3b developers
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2010-04-11 12:34 UTC by David Watzke
Modified: 2018-10-27 03:29 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Patch to fix the media type flag combinations (9.62 KB, patch)
2010-04-12 18:58 UTC, Sebastian Trueg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Watzke 2010-04-11 12:34:12 UTC
Version:           2.0 RC2 (using KDE 4.4.2)
Compiler:          gcc 4.4.3 
OS:                Linux
Installed from:    Gentoo Packages

I created a data project with 7.1 GB of data, inserted an empty DVD-DL (Verbatim), tried to burn it and it said that I need to insert an empty DVD-DL... Strange thing is that K3b knows about it being inserted - when I show the info about the medium it says it's empty with 8.0 GB of free space so I don't know where the problem is.

Burner model is: LITE-ON DVDRW SH-16A7S

cdrtools 2.01.01_alpha77
dvd+rw-tools 7.1
Comment 1 Sebastian Trueg 2010-04-12 18:27:35 UTC
Is this a rewritable DVD-DL?
Comment 2 Sebastian Trueg 2010-04-12 18:58:34 UTC
Created attachment 42721 [details]
Patch to fix the media type flag combinations

Please check if this patch fixes your problem with media detection.
Comment 3 David Watzke 2010-04-12 20:40:46 UTC
Your patch didn't help, unfortunately. It's still the same. It is not rewritable, just DVD-R DL.
Comment 4 David Watzke 2010-04-12 22:03:14 UTC
I've overriden it by creating an ISO image first and then burning it. It burns now but there's a minor problem with a dialog that's asking me whether I want to add the ISO image into the data project that's opened or burn it directly - when I hit the "Burn the image directly" button the dialog didn't disappear and it was stuck behind the burn-progress window. But that's a detail compared to the original bug.
Comment 5 Sebastian Trueg 2010-04-15 12:27:13 UTC
Could you please check if DVD-R DL is amongst the supported writing media types as reported by K3b's device settings.
Comment 6 David Watzke 2010-04-15 14:25:24 UTC
Yep. It is there.
Comment 7 Alexander Wauck 2010-05-09 22:40:43 UTC
Insert the DVD-R DL and then try Device->Media Info.  What does k3b think the disc is?
Comment 8 Alexander Wauck 2010-05-09 22:42:01 UTC
I should clarify my previous comment.  It would be good if you could show us all of the medium info.
Comment 9 Michał Małek 2010-05-24 23:05:38 UTC
@David Watzke: could you paste the info requested in comment #7. Without your help we wouldn't able to resolve the issue.
Comment 10 David Watzke 2010-05-24 23:13:44 UTC
I'm sorry but I don't have any DVD-R DL medium at the moment, so I can't provide the needed info.
Comment 11 Michał Małek 2010-05-25 22:37:37 UTC
Ok, I'm changing status of the bug to "waiting for info" till more info will be provided. We aren't able to reproduce this issue at the moment.
Comment 12 Andrew Crouthamel 2018-09-25 03:36:16 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 13 Andrew Crouthamel 2018-10-27 03:29:24 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 30 days. The bug is now closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!