Bug 233830 - Incorrect displaying and work of scroll bar in system settings
Summary: Incorrect displaying and work of scroll bar in system settings
Status: RESOLVED DUPLICATE of bug 233163
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-09 14:49 UTC by RussianNeuroMancer
Modified: 2010-04-09 16:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Example (61.42 KB, image/png)
2010-04-09 14:50 UTC, RussianNeuroMancer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description RussianNeuroMancer 2010-04-09 14:49:40 UTC
Version:            (using KDE 4.4.2)
Installed from:    Ubuntu Packages

Scroll bar in system settings have a small size. Scroll using clickwheel very slow.
Comment 1 RussianNeuroMancer 2010-04-09 14:50:14 UTC
Created attachment 42623 [details]
Example
Comment 2 Christoph Feck 2010-04-09 16:33:40 UTC

*** This bug has been marked as a duplicate of bug 233163 ***