Bug 233478 - systemsettings scrollbar size is tiny, hard to use
Summary: systemsettings scrollbar size is tiny, hard to use
Status: RESOLVED DUPLICATE of bug 233163
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-06 12:17 UTC by Amichai Rothman
Modified: 2010-04-07 03:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of bug (215.70 KB, image/png)
2010-04-07 02:28 UTC, Amichai Rothman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amichai Rothman 2010-04-06 12:17:31 UTC
Version:            (using KDE 4.4.2)
Installed from:    Ubuntu Packages

The scrollbar handle in systemsettings is tiny, making it hard to grab, as well as making scrolling by using the scrollwheel or by clicking on scrollbar background impossible (increments are far too little).

The handle size should be proportional to the size of the shown screen in relation to the total size, as scrollbar guidelines/conventions go.
Comment 1 Dario Andres 2010-04-06 14:23:57 UTC
- Can you put an screenshot of what you are seeing ? (using this link: https://bugs.kde.org/attachment.cgi?bugid=233478&action=enter)
Regards
Comment 2 Amichai Rothman 2010-04-07 02:28:35 UTC
Created attachment 42553 [details]
screenshot of bug

Note that the visible part of the content is more than 50% of the total (there are only 2 more lines of icons below the 3 visible lines), so the scrollbar handle height should be more than 50% of the total scrollbar height. Also, what can't be captured in the screenshot, is that every turn of the scroll wheel causes the content to scroll by maybe 2-3 pixels.
Comment 3 Christoph Feck 2010-04-07 03:04:52 UTC
Side effect of the fix for bug 213068, tracked at bug 233163.

*** This bug has been marked as a duplicate of bug 233163 ***